Eerste stappen > Asustor installatie en configuratie

Geen toegang tot \\NAS-Bert

(1/1)

BertW55:
Beste Allemaal.

Op een van mijn drie computers heb ik een probleem met mijn Asustor AS6204T NAS. Op alle computers draait Windows 10 pro. Computers zitten ook allemaal in hetzelfde thuisnetwerk. Op twee computers kan ik mijn NAS op alle manieren benaderen, via de Windows verkenner, via internet en het Asustor Control Center.
Op mijn nieuwe computer heb ik een probleem, ik kan mijn NAS wel benaderen via het Asustor Control Center, ook kan ik via het Asustor Control Center een stationnetwerk aanmaken zodat ik de inhoud van mijn NAS zie in de Windows verkenner als station Z. In de Windows verkenner zie ik mijn NAS wel staan onder netwerk, als ik de NAS hier echter aanklik krijg ik gelijk de melding zoals in de bijlage. Ook als ik in de Windows verkenner in de opdrachtregel \\NAS-Bert of \\ip adres typ gevolgd door enter krijg ik ook direct de melding zoals in de bijlage. Wat zou dit kunnen zijn en hoe zou ik dit op kunnen lossen? Ik hoor het graag.

Met vriendelijke groet,
Bert.

Danny:
Wat je zou kunnen proberen om te testen is om op ip adres de NAS te benaderen. Hiermee wordt de Windows naam resolutie omzeilt.

Dus i.p. v.\\NAS-Bert gebruiken \\<ip-adres nas>\

BertW55:
Beste Danny, helaas krijg ik dan ook dezelfde melding. In ieder geval bedankt voor je antwoord. Gr. Bert.

Danny:
Wellicht dat de SMB versie nog verkeerd staat. Nieuwere Windows versies kunnen standaard niet meer met de verouderde versie 1.1 overweg.



Artikel

BertW55:
Hoi Danny, ook dit is niet de oplossing. De instellingen die je voorstelde middels het plaatje staan bij mij allemaal aan. Zoals ik al eerder vermelde werkt het contact met de NAS op mijn andere twee computers perfect.

Navigatie

[0] Berichtenindex

Naar de volledige versie